Menu

Einige häufig gebrauchte Funktionen

Funktionen haben immer einen Namen und zwei Rundklammern für Argumente.

Funktion

Beispiel

Wirkung

SUMME(Bereich) =SUMME(A1:B1) Summiert den Bereich, im Beispiel den Inhalt der Zellen von A1 bis B1.
MITTELWERT(Bereich) =MITTELWERT(A1:A5) Bildet den Mittelwert, im Beispiel im Bereich A1 bis A5.
RUNDEN(Bezug;Stellen) =RUNDEN(A1;2) Rundet den Wert von A1 auf 2 Dezimalstellen.
Fünferrunden =RUNDEN(A1*20;0)/20 Auf fünf Rappen runden.

MAX(Bereich)

MIN(Bereich)

=MAX(A1:A5)

=MIN(A1:A5)

Ermittelt den max. bzw. min. Wert im Bereich und trägt ihn ein
HEUTE() =HEUTE() Trägt das aktuelle Datum ein. Datums und Zeitwerte müssen formatiert sein.
ANZAHL(Bereich) =ANZAHL(A1:A5) Ermittelt die Anzahl der nummerischer Einträge in einem Bereich
ANZAHL2(Bereich) =ANZAHL2(A1:A5) Ermittelt die Anzahl nichtleerer Zellen in einem Bereich.
WENN(Prüfung;dann;sonst) =WENN(A1>A2;B1*10%;0) Wenn die Prüfung wahr ergibt, wird dann ausgeführt, andernfalls sonst.

 
   Anzeigen


Navigation:    ECDL - Betriebssysteme - SHOP - Software Guides - Hardware - Netzwerke - Virus - Grafik - Seminare - IT News
Partner:   Template OK - HTMLopen - SITEopen - PCopen Schweiz - HTMLopen Schweiz - VirtualUniversity.ch - WEB-SET.com - YesMMS - Job und Karriere